登陆时说QQ版本太低怎么办

时间:2019-11-05 16:35 点击:

  楼上完全不知道情况,你的问题我帮你解决楼主 目前2007所有的版本98ME操作系统都不能用2006所有版本登陆时候又会提示版本太低请升级最新版本 能用98ME上QQ的唯一方法只有先去太平洋下载QQ2006正式版 下载地址如果楼主已经下载好可能会出来登陆时候提示你QQ版本过低为了安全请升级QQ 其实只要设置用QQ选择用QQ服务器就可以上了方法如下: 点一下登录框下面的“设置”,勾上“选择QQ登录服务器”的复选框,然后“设置您需要登录到的服务器的类型”下拉框选“TCP类型”,在“需要登录的服务器地址”下拉框选“,然后登录就可以了,以后就不用这样麻烦了,跟平常那样登录就ok了。 如果服务器上不了你可以使使tcpconn4服务器 如果还上不了发消息给我 成功上了给我+点分哦打字很累

  你好,那是因为你的QQ版本应该是QQ2006或者更之前的版本。这个你可以到进行下载,下载完成后,直接安装就可以,而且安装成功后不会对你QQ的聊天记录和QQ表情有任何的影响。注意:安装新的QQ的时候,要关闭正在运行的QQ,如果有QQ在登陆,需要关闭。

  知道合伙人互联网行家采纳数:3192获赞数:26584技术员向TA提问展开全部

  方法一、如果还能登陆,可以在开始菜单(QQ主程序左下角的三杠标记,部分旧版是企鹅标记)找到【软件升级】,单击升级自动下载新版本安装。

  方法三、如果电脑上装有软件管家,可以进入软件管家,选择软件升级,找到QQ点击更新到新版本。

  QQ程序因为旧版可能存在安全问题或者新功能推出等原因,进行不断的版本更新,官网会陆续停止对旧版的支持。升级到最新版本可获得更好的服务体验。